
<?xml version="1.0" encoding="utf-8"?><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://ogp.me/ns/fb#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >

<head>
	  <base href="http://www.ryerecord.com/homepage-eight/letters.html" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Rye, NY, Rye Newspaper, Newspaper, Local news, Westchester County News, Rye Sports, Rye Weather, Rye NY Shopping, Rye NY Entertainment" />
  
  <meta name="author" content="wendy" />
  <meta name="revisit-after" content="1 days" />
  <meta name="dc.description" content="Rye Record Community Newspaper Rye, NY, Local News for Rye and its People" />
  <meta name="dc.keywords" content="Rye, NY, Rye Newspaper, Newspaper, Local news, Westchester County News, Rye Sports, Rye Weather, Rye NY Shopping, Rye NY Entertainment" />
  <meta name="dc.subject" content="Letters/Comment" />
  <meta name="dc.created" content="2012-03-08" />
  <meta name="dc.publisher" content="Rye Record Community Newspaper Rye, NY" />
  <meta name="dc.rights.copyright" content="2013" />
  <meta name="dc.creator.name" content="wendy" />
  <meta name="dc.creator.email" content="info@ryerecord.com" />
  <meta name="dc.identifier" content="http://www.ryerecord.com/homepage-eight/letters.html" />
  <meta name="dc.language" content="en-GB" />
  <meta name="description" content="Rye Record Community Newspaper Rye, NY, Local News for Rye and its People" />
  
  <title>Letters/Comment | Homepage-EIGHT</title>
  <link href="/feed/com_content/59.html" rel="alternate" type="application/rss+xml" title="Letters/Comment" />
  <link href="/templates/theme618/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/components/com_jcomments/tpl/default/style.css?v=21" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/sharable.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/css/jcemediabox.css?version=114" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/themes/standard/css/style.css?version=114" type="text/css" />
  <link rel="stylesheet" href="http://www.ryerecord.com/templates/theme618/css/menu_themes/default/css/moo_maximenuH_CK.css" type="text/css" />
  <link rel="stylesheet" href="http://www.ryerecord.com/templates/theme618/css/menu_themes/default/css/maximenuH_CK.php?monid=maximenuCK" type="text/css" />
  <script type="text/javascript" src="/components/com_jcomments/js/jcomments-v2.3.js?v=8"></script>
  <script type="text/javascript" src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4"></script>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/plugins/system/jcemediabox/js/jcemediabox.js?version=114"></script>
  <script type="text/javascript" src="http://www.ryerecord.com/modules/mod_maximenu_CK/assets/moo_maximenu_CK.js"></script>
  <script type="text/javascript" src="http://www.ryerecord.com/modules/mod_maximenu_CK/themes/default/js/maximenu_addon_CK.js"></script>
  <script type="text/javascript">
JCEMediaObject.init('/', {flash:"10,0,22,87",windowmedia:"5,1,52,701",quicktime:"6,0,2,0",realmedia:"7,0,0,0",shockwave:"8,5,1,0"});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'}},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes"});window.addEvent('domready', function() {new DropdownMaxiMenu($E('div#maximenuCK'),{mooTransition : 'Quad',mooEase : 'easeOut',useOpacity : '0',dureeOut : 500,menuID : 'maximenuCK',testoverflow : '1',mooDuree : 500});});
  </script>

    
	<link rel="stylesheet" href="/templates/theme618/css/template.css" type="text/css" />
	<link rel="stylesheet" href="/templates/theme618/css/general.css" type="text/css" />
	<link rel="stylesheet" href="/templates/theme618/css/print.css" type="text/css" media="Print" />    
    
    <link rel="stylesheet" href="/templates/theme618/css/color/blue2.css" type="text/css" /> 
    <!--[if IE 6]><script type="text/javascript" src="http://info.template-help.com/files/ie6_warning/ie6_script_other.js"></script><![endif]-->
	<!--[if IE 7]><link href="/templates/theme618/css/ie.css" rel="stylesheet" type="text/css" /><![endif]-->
    
    <script type="text/javascript" src="/templates/theme618/scripts/jquery-1.4.2.js"></script>
	<script type="text/javascript" src="/templates/theme618/scripts/anythingslider.js"></script>
	<script type="text/javascript" src="/templates/theme618/scripts/jcarousel.js"></script>    
	<script type="text/javascript" src="/templates/theme618/scripts/accordion.js"></script>    
    
    <script type="text/javascript" src="/templates/theme618/scripts/jquery.galleriffic.js"></script>    
	<script type="text/javascript" src="/templates/theme618/scripts/jquery.opacityrollover.js"></script>    
  	<script type="text/javascript" src="/templates/theme618/scripts/gallery.js"></script>    




<script type="text/javascript">
					  var _gaq = _gaq || [];
					  
					  _gaq.push(['_setAccount', 'UA-25955125-1']);
						_gaq.push(['_trackPageview']);
					
					  (function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					  })();
					</script>


  <script type='text/javascript'>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-25955125-1']);
  
  _gaq.push(['_setCustomVar', 2, 'Logged-in user', 'anonymous', 3]);
  
  
  
  _gaq.push(['_trackPageview']);
  
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script src='/plugins/sh404sefcore/sh404sefsocial.js' type='text/javascript' ></script>
<script type='text/javascript'>
      _sh404sefSocialTrack.options = {enableGoogleTracking:true,
      enableAnalytics:true, FBAppId:'', trackerName:''};
    	window.fbAsyncInit = _sh404sefSocialTrack.setup;
      </script>
<link rel='stylesheet' href='/plugins/sh404sefcore/sh404sefsocial.css' type='text/css' /><script type='text/javascript'>var _sh404SEF_live_site = 'http://www.ryerecord.com/';</script></head>


<body>
    <div id='fb-root'></div><script type='text/javascript'>
    
    // Load the SDK Asynchronously
    (function(d){
     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = '//connect.facebook.net/en_GB/all.js';
     d.getElementsByTagName('head')[0].appendChild(js);
    }(document));
    
    </script>
	<div id="wrapper">
	    
    	       <div id="topbanner" align="center">
            	<!--POSITION topbanner -->
            </div>

        <div id="main">

        <div id="header-row">
            
            	<div id="header-top">


                </div>
            	<div id="header">
                <span class="current-date">
                    Thursday, 22 December 2016                    </span>
                    <div id="header-right">
                        <div id="search">
                        	
<form action="index.php"  method="post" class="search">
	<label for="mod_search_searchword">
		Search	</label>
	<input name="searchword" id="mod_search_searchword" maxlength="20" class="inputbox" type="text" size="20" /><input type="image" value="Search" class="button" src="/templates/theme618/images/searchButton.gif"/>	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="Itemid" value="65" />
</form>
<!--POSITION SEARCH-->

                        </div>
                    </div>
                    
                </div><!--header-->
            </div><!--header-row-->

            <div id="top-row">
            	<div id="top">
                	<!-- debut maximenuCK -->
<div class="maximenuCKH" id="maximenuCK">
    <div class="maxiRoundedleft"></div>
    <div class="maxiRoundedcenter">
	<ul class="menu maximenuCK">
		<li class="maximenuCK item53 level0" style="z-index : 12000;"><a class="maximenuCK" href="http://www.ryerecord.com/"><span class="titreCK">Home</span></a>
		</li>
<li class="maximenuCK item81 level0" style="z-index : 11999;"><a class="maximenuCK" href="/news/"><span class="titreCK">News</span></a>
		</li>
<li class="maximenuCK item102 level0" style="z-index : 11998;"><a class="maximenuCK" href="/features/"><span class="titreCK">Feature Stories</span></a>
		</li>
<li class="maximenuCK active parent item56 level0" style="z-index : 11997;"><span class="separator"><span class="titreCK">Columns</span></span>
	<div class="floatCK"><div class="maxidrop-top"></div><div class="maxidrop-main"><div class="maximenuCK2">
	<ul class="maximenuCK2"><li class="maximenuCK item148 level1" style="z-index : 11996;"><a class="maximenuCK" href="/holidays-2015/"><span class="titreCK">Holidays 2015</span></a>
		</li>
<li class="maximenuCK item64 level1" style="z-index : 11995;"><a class="maximenuCK" href="/homepage-eight/blotter.html"><span class="titreCK">Blotter</span></a>
		</li>
<li class="maximenuCK item65 current active level1" style="z-index : 11994;"><a class="maximenuCK" href="/homepage-eight/letters.html"><span class="titreCK">Letters/Comment</span></a>
		</li>
<li class="maximenuCK item99 level1" style="z-index : 11993;"><a class="maximenuCK" href="/homepage-eight/obits.html"><span class="titreCK">Obituaries</span></a>
		</li>
<li class="maximenuCK item66 level1" style="z-index : 11992;"><a class="maximenuCK" href="/homepage-eight/morsels.html"><span class="titreCK">Morsels on Rye</span></a>
		</li>
<li class="maximenuCK item150 level1" style="z-index : 11991;"><a class="maximenuCK" href="/around-town/around-town-week-of-february-19-2016.html"><span class="titreCK">Around Town</span></a>
		</li>
<li class="maximenuCK item62 level1" style="z-index : 11990;"><a class="maximenuCK" href="/life-style/"><span class="titreCK">Life & Style</span></a>
		</li>
<li class="maximenuCK item100 level1" style="z-index : 11989;"><a class="maximenuCK" href="/health-fitness/"><span class="titreCK">Health & Fitness</span></a>
		</li>
<li class="maximenuCK item101 level1" style="z-index : 11988;"><a class="maximenuCK" href="/ae/"><span class="titreCK">A&E</span></a>
		</li>
<li class="maximenuCK item127 level1" style="z-index : 11987;"><a class="maximenuCK" href="/real-estate/"><span class="titreCK">Real Estate</span></a>
		</li>
<li class="maximenuCK item63 level1" style="z-index : 11986;"><a class="maximenuCK" href="/dining-wining/"><span class="titreCK">Dining & Wining</span></a>
		</li>
<li class="maximenuCK item137 level1" style="z-index : 11985;"><a class="maximenuCK" href="/wry-moments.html"><span class="titreCK">Wry Moments</span></a>
		</li>
<li class="maximenuCK item139 level1" style="z-index : 11984;"><a class="maximenuCK" href="/great-outdoors/"><span class="titreCK">The Great Outdoors</span></a>
		</li>
<li class="maximenuCK item141 level1" style="z-index : 11983;"><a class="maximenuCK" href="/home-garden/"><span class="titreCK">Home & Garden</span></a>
		</li>
<li class="maximenuCK item140 level1" style="z-index : 11982;"><a class="maximenuCK" href="/wedding-planner/"><span class="titreCK">Wedding Planner</span></a>
		</li>
<li class="maximenuCK item144 level1" style="z-index : 11981;"><a class="maximenuCK" href="/back-to-school/"><span class="titreCK">Back-to-School '15</span></a>
		</li>
<li class="maximenuCK item149 level1" style="z-index : 11980;"><a class="maximenuCK" href="/graduation-2015/"><span class="titreCK">Graduation 2015</span></a>
		</li>
<li class="maximenuCK item151 level1" style="z-index : 11979;"><a class="maximenuCK" href="/rye-rescues/"><span class="titreCK">Rye Rescues</span></a>
		</li>
<li class="maximenuCK item152 level1" style="z-index : 11978;"><a class="maximenuCK" href="/green-space/"><span class="titreCK">Green Space</span></a>
		</li>
<li class="maximenuCK item153 level1" style="z-index : 11977;"><a class="maximenuCK" href="/a-little-rye-history/"><span class="titreCK">A Little Rye History</span></a>
		</li>
<li class="maximenuCK item154 level1" style="z-index : 11976;"><a class="maximenuCK" href="/vintage-rye/"><span class="titreCK">Vintage Rye</span></a>
	</li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div><div class="maxidrop-bottom"></div></div>
	</li><li class="maximenuCK item55 level0" style="z-index : 11975;"><a class="maximenuCK" href="/business-orgs/"><span class="titreCK">Business & Orgs</span></a>
		</li>
<li class="maximenuCK item54 level0" style="z-index : 11974;"><a class="maximenuCK" href="/sports/"><span class="titreCK">Sports</span></a>
		</li>
<li class="maximenuCK item58 level0" style="z-index : 11973;"><a class="maximenuCK" href="/schools/"><span class="titreCK">Schools</span></a>
		</li>
<li class="maximenuCK parent item60 level0" style="z-index : 11972;"><span class="separator"><span class="titreCK">Community Links</span></span>
	<div class="floatCK"><div class="maxidrop-top"></div><div class="maxidrop-main"><div class="maximenuCK2">
	<ul class="maximenuCK2"><li class="maximenuCK item91 level1" style="z-index : 11971;"><a class="maximenuCK" href="http://www.ryeny.gov" target="_blank"><span class="titreCK">City of Rye</span></a>
		</li>
<li class="maximenuCK parent item138 level1" style="z-index : 11970;"><span class="separator"><span class="titreCK">School Links</span></span>
	<div class="floatCK"><div class="maxidrop-top"></div><div class="maxidrop-main"><div class="maximenuCK2">
	<ul class="maximenuCK2"><li class="maximenuCK item104 level2" style="z-index : 11969;"><a class="maximenuCK" href="http://www.resurrectionschool.com/" target="_blank"><span class="titreCK">Res. School</span></a>
		</li>
<li class="maximenuCK item107 level2" style="z-index : 11968;"><a class="maximenuCK" href="http://www.ryeschools.org/" target="_blank"><span class="titreCK">RCSD</span></a>
		</li>
<li class="maximenuCK item115 level2" style="z-index : 11967;"><a class="maximenuCK" href="http://www.ryeneck.k12.ny.us/default.aspx" target="_blank"><span class="titreCK">Rye Neck</span></a>
		</li>
<li class="maximenuCK item109 level2" style="z-index : 11966;"><a class="maximenuCK" href="http://www.rcds.rye.ny.us/" target="_blank"><span class="titreCK">Rye Country Day</span></a>
		</li>
<li class="maximenuCK item122 level2" style="z-index : 11965;"><a class="maximenuCK" href="http://www.holychildrye.org/" target="_blank"><span class="titreCK">Holy Child</span></a>
	</li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div><div class="maxidrop-bottom"></div></div>
	</li><li class="maximenuCK item92 level1" style="z-index : 11964;"><a class="maximenuCK" href="http://www.friendsofrtp.org/whats_happening" target="_blank"><span class="titreCK">Rye Town Park</span></a>
		</li>
<li class="maximenuCK item93 level1" style="z-index : 11963;"><a class="maximenuCK" href="http://www.heardinrye.org/" target="_blank"><span class="titreCK">Heard in Rye</span></a>
		</li>
<li class="maximenuCK item94 level1" style="z-index : 11962;"><a class="maximenuCK" href="/houses-of-worship.html" target="_blank"><span class="titreCK">Worship</span></a>
		</li>
<li class="maximenuCK item95 level1" style="z-index : 11961;"><a class="maximenuCK" href="http://www.jaycenter.org/Home.html" target="_blank"><span class="titreCK">Jay Center</span></a>
		</li>
<li class="maximenuCK item96 level1" style="z-index : 11960;"><a class="maximenuCK" href="http://www.kidsspaceofrye.org/" target="_blank"><span class="titreCK">Kids' SPACE</span></a>
		</li>
<li class="maximenuCK item97 level1" style="z-index : 11959;"><a class="maximenuCK" href="http://as0.mta.info/mnr/schedules/sched_form.cfm" target="_blank"><span class="titreCK">MTA Schedule</span></a>
		</li>
<li class="maximenuCK item105 level1" style="z-index : 11958;"><a class="maximenuCK" href="http://ryeartscenter.org/" target="_blank"><span class="titreCK">Rye Arts Center</span></a>
		</li>
<li class="maximenuCK item106 level1" style="z-index : 11957;"><a class="maximenuCK" href="http://ryechamberofcommerce.com/" target="_blank"><span class="titreCK">Rye Chamber</span></a>
		</li>
<li class="maximenuCK item108 level1" style="z-index : 11956;"><a class="maximenuCK" href="http://ryeny.swagit.com/Live/" target="_blank"><span class="titreCK">RyeTV</span></a>
		</li>
<li class="maximenuCK item123 level1" style="z-index : 11955;"><a class="maximenuCK" href="http://www.theosborn.org/home/splash.asp" target="_blank"><span class="titreCK">The Osborn</span></a>
		</li>
<li class="maximenuCK item121 level1" style="z-index : 11954;"><a class="maximenuCK" href="http://www.ryeymca.org/" target="_blank"><span class="titreCK">Rye YMCA</span></a>
		</li>
<li class="maximenuCK item111 level1" style="z-index : 11953;"><a class="maximenuCK" href="http://www.ryefire.com/" target="_blank"><span class="titreCK">Rye Fire</span></a>
		</li>
<li class="maximenuCK item112 level1" style="z-index : 11952;"><a class="maximenuCK" href="http://www.ryelibrary.org/" target="_blank"><span class="titreCK">Rye Library</span></a>
		</li>
<li class="maximenuCK item113 level1" style="z-index : 11951;"><a class="maximenuCK" href="http://www.ryehistory.org/" target="_blank"><span class="titreCK">Square House</span></a>
		</li>
<li class="maximenuCK item124 level1" style="z-index : 11950;"><a class="maximenuCK" href="http://www.wainwright.org/" target="_blank"><span class="titreCK">Wainwright</span></a>
		</li>
<li class="maximenuCK item114 level1" style="z-index : 11949;"><a class="maximenuCK" href="http://www.ryenaturecenter.org/" target="_blank"><span class="titreCK">Nature Center</span></a>
		</li>
<li class="maximenuCK item116 level1" style="z-index : 11948;"><a class="maximenuCK" href="http://www.ryenewcomersclub.net/" target="_blank"><span class="titreCK">Newcomers Club</span></a>
		</li>
<li class="maximenuCK item118 level1" style="z-index : 11947;"><a class="maximenuCK" href="http://www.ryeny.gov/police.cfm" target="_blank"><span class="titreCK">Rye Police</span></a>
		</li>
<li class="maximenuCK item119 level1" style="z-index : 11946;"><a class="maximenuCK" href="http://www.ryeny.gov/recreation.cfm" target="_blank"><span class="titreCK">Recreation</span></a>
		</li>
<li class="maximenuCK item120 level1" style="z-index : 11945;"><a class="maximenuCK" href="http://www.ryeyouthcouncil.org/" target="_blank"><span class="titreCK">Youth Council</span></a>
		</li>
<li class="maximenuCK item110 level1" style="z-index : 11944;"><a class="maximenuCK" href="http://www.communitymarkets.biz/index.php" target="_blank"><span class="titreCK">Farmers Market</span></a>
		</li>
<li class="maximenuCK item126 level1" style="z-index : 11943;"><a class="maximenuCK" href="http://www.imdb.com/showtimes/location/US/10580" target="_blank"><span class="titreCK">Movie Times</span></a>
		</li>
<li class="maximenuCK item156 level1" style="z-index : 11942;"><a class="maximenuCK" href="http://www.ryerotary.org" target="_blank"><span class="titreCK">Rye Rotary</span></a>
	</li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div><div class="maxidrop-bottom"></div></div>
	</li><li class="maximenuCK parent item82 level0" style="z-index : 11941;"><a class="maximenuCK" href="/advertising-opportunities.html"><span class="titreCK">Advertising</span></a>
	<div class="floatCK"><div class="maxidrop-top"></div><div class="maxidrop-main"><div class="maximenuCK2">
	<ul class="maximenuCK2"><li class="maximenuCK item83 level1" style="z-index : 11940;"><a class="maximenuCK" href="/advertising-opportunities.html"><span class="titreCK">Advertising</span></a>
	</li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div><div class="maxidrop-bottom"></div></div>
	</li><li class="maximenuCK parent item84 level0" style="z-index : 11939;"><a class="maximenuCK" href="/show/0_.html"><span class="titreCK">Marketplace</span></a>
	<div class="floatCK"><div class="maxidrop-top"></div><div class="maxidrop-main"><div class="maximenuCK2">
	<ul class="maximenuCK2"><li class="maximenuCK item85 level1" style="z-index : 11938;"><a class="maximenuCK" href="/marketplace/post-your-items-in-marketplace.html?view=additem"><span class="titreCK">Post Your Items</span></a>
	</li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div><div class="maxidrop-bottom"></div></div>
	</li><li class="maximenuCK item155 level0" style="z-index : 11937;"><a class="maximenuCK" href="/graduation-2015/"><span class="titreCK">Graduation 2015</span></a></li>	</ul>
    </div>
    <div class="maxiRoundedright"></div>
</div>
<!-- fin maximenuCK -->
<div class="rss">
<a href="/feed/com_content/59.html">
	<img src="/templates/theme618/images/livemarks.png" alt="feed-image"  /> <span>Feed Entries</span></a>
	</div><!--POSITION TOP-->
                    
                </div>
            </div>
            
            <div id="breadcrumb">
            	<span class="breadcrumbs pathway">
<a href="http://www.ryerecord.com/" class="pathway">Home</a> <img src="/templates/theme618/images/arrow.png" alt=""  /> Columns <img src="/templates/theme618/images/arrow.png" alt=""  /> Letters/Comment</span>
<!--POSITION breadcrumb -->
            </div>


            
            <div class="clear">&nbsp;</div>
            
            
                        
                        
                        
            <div id="container-row">
            
            	                
                            		<div id="column-right">
                				<div class="moduletable">
					<div class="flexbannergroup" ><div class="flexbanneritem" ><div class="advert"><a href="/component/option,com_flexbanner/bannerid,8/task,click/" ><img src="http://www.ryerecord.com/images/banners/2016mediakit.png" alt="2016 media kit" title="2016 media kit" width="300" height="63"  /></a></div></div></div>		</div>
			<div class="moduletable">
					<div class="bannergroup">


</div>		</div>
			<div class="moduletable">
					<h3>Archive</h3>
					<ul>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2016&amp;month=03">
			March, 2016</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2015&amp;month=09">
			September, 2015</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2015&amp;month=08">
			August, 2015</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2015&amp;month=07">
			July, 2015</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2015&amp;month=06">
			June, 2015</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2015&amp;month=05">
			May, 2015</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2015&amp;month=04">
			April, 2015</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2015&amp;month=03">
			March, 2015</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2015&amp;month=02">
			February, 2015</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2015&amp;month=01">
			January, 2015</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2014&amp;month=12">
			December, 2014</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2014&amp;month=11">
			November, 2014</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2014&amp;month=10">
			October, 2014</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2014&amp;month=09">
			September, 2014</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2014&amp;month=08">
			August, 2014</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2014&amp;month=07">
			July, 2014</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2014&amp;month=06">
			June, 2014</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2014&amp;month=04">
			April, 2014</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2014&amp;month=03">
			March, 2014</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2014&amp;month=02">
			February, 2014</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2014&amp;month=01">
			January, 2014</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2013&amp;month=12">
			December, 2013</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2013&amp;month=11">
			November, 2013</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2013&amp;month=10">
			October, 2013</a>
	</li>
	</ul>		</div>
	<!--POSITION RIGHT-->
                	</div>
            	                
                
            
            	<div id="container-2-cols-right">
                
                		                        
                    <!--POSITION BREADCRUMBS-->
                        
                    
					
<div id="page">



<h2 class="contentheading">
	Letters/Comment</h2>


<div class="clear">&nbsp;</div>











<div id="fb-root" style="display:none"> </div>
<h3>A Vote for George Is a Vote for the Environment&nbsp;</h3>
<p>&nbsp;</p>
<p>As an environmental attorney and advocate, I strongly support George Latimer for New York State Senate. During his career in public service George has amassed an excellent record of working to protect our environment. His accomplishments are too numerous to list, so I’ll just mention a few.</p>
<p>&nbsp;</p>
<p>George voted to boost energy efficiency standards and get toxic chemicals out of our children’s and our grandchildren’s toys. He is working to continue the cleanup of “brownfields,” (properties contaminated with hazardous substances).&nbsp;During his career he has passed legislation to protect Long Island Sound, cut through red tape to save Rye residents and other Sound Shore taxpayers millions of dollars, and authored legislation to protect us from the effects of flooding.&nbsp;He is currently working on funding for capital projects under “NY Rising” to reduce flooding.&nbsp;He is helping state and local governments work together on flood prevention, and obtained funding for our Bowman Avenue sluice gate.</p>
<p>&nbsp;</p>
<p>George is a supporter of the Regional Greenhouse Gas Initiative to protect New Yorkers against climate change. This may be the most important issue in our lifetime. The world’s climate scientists are now in virtual agreement on the necessity to work to reduce our emissions or face major ecological and economic problems in the near future.</p>
<p>&nbsp;</p>
<p>All of us who want to preserve our local environment — and, indeed, our planet — should be grateful to have George Latimer fighting for our future.</p>
<p>&nbsp;</p>
<p><em>— Carolyn Cunningham</em></p>
<p>&nbsp;</p>
<p style="line-height: 15.808px;">&nbsp;</p>
<h3>A Cautionary Tale<strong style="color: #000000; font-family: Helvetica, Arial, sans-serif; font-size: 13px;"><br /></strong></h3>
<p>&nbsp;</p>
<p>I am a resident of Pelham, where a&nbsp;DAS Node (mini cell tower) was installed 90 feet from our house without any written notice.&nbsp;I am your cautionary tale.</p>
<p>&nbsp;</p>
<p>We sued our village to enforce its own Telecom code which should have&nbsp;protected us and kept the nodes&nbsp;confined to commercial spaces.</p>
<p>&nbsp;</p>
<p>When lawyers for the Crown Castle equivalent tried to&nbsp;claim that Federal law pre-empted our local telecom statutes, NY Supreme Court Judge Zambelli called those statements “at best gross&nbsp;misstatements of the law.”&nbsp;The law explicitly reserves basic zoning power, subject to&nbsp;certain exceptions, to local municipalities.</p>
<p>&nbsp;</p>
<p>The residents of Rye might be led to believe otherwise, but you have some&nbsp;measure of control in how and where antennas are placed in your community.</p>
<p>&nbsp;</p>
<p>We failed to get our nodes in Pelham removed for a variety of other legal&nbsp;reasons, not the least of which was that ours was already in place —and&nbsp;it is much harder to have them removed later than it is to&nbsp;prevent them.</p>
<p>&nbsp;</p>
<p>It was an agonizing decision, but we sold our house in early 2015 for nearly 20% less than a&nbsp;comparable&nbsp;property.&nbsp;Our realtor said that many potential buyers&nbsp;refused to even look&nbsp;at our home because of the DAS Node. The meticulous&nbsp;renovation we had done&nbsp;and our sought-after location no longer mattered.&nbsp;The&nbsp;DAS Node was obvious&nbsp;and glaring and not attractive.</p>
<p>&nbsp;</p>
<p>Does your town need nodes at all and, if so, how many?&nbsp;Do they truly need&nbsp;to be installed in residential areas? Do you want your what is likely your biggest&nbsp;asset&nbsp; — your home —possibly devalued by the installation of an antenna in&nbsp;your&nbsp;neighborhood?</p>
<p>&nbsp;</p>
<p>Make no mistake if Crown Castle is successful the other&nbsp;telecoms will have&nbsp;access to install in Rye too. Federal law guarantees them&nbsp;that access once&nbsp;one is established.</p>
<p>&nbsp;</p>
<p>I urge you to know your rights and be&nbsp;diligent in sorting&nbsp;fact from fiction.</p>
<p>&nbsp;</p>
<p><em>Aimee Linn</em></p>
<h3>&nbsp;</h3>
<h3>Why Seaside Johnnies Shouldn’t Receive Anoth<span>er Ten-</span>Year Lease</h3>
<p><i>&nbsp;</i></p>
<p><i>The following letter was emailed to members of the Rye Town Park Commission in advance of the Commission’s September 20 meeting and forwarded to The Rye Record for publication.</i></p>
<p>&nbsp;</p>
<p>My apologies for the last-minute nature of this communication.</p>
<p>&nbsp;</p>
<p>I just learned that there is a meeting this evening to consider approving the renewal of the ground lease relating to Seaside Johnnies.&nbsp;</p>
<p>&nbsp;</p>
<p>Without commenting specifically on the nefarious characters, hostage-style food and beverage prices, as well as the general lawless nature of the clientele that Seaside Johnnies attracts, we are collectively requesting that we extend the window for other bidders to come to the table to replace Seaside Johnnies.&nbsp;Additionally, we’d like to understand the merits of other proposals which seem to have been withdrawn for reasons that, candidly, I do not have a full grasp of.&nbsp;At the risk of being presumptuous, I’m willing to guarantee you that patrons at Seaside Johnnies, are not residents of Rye (by and large), are only “passing through” for the most part, and do not reflect the broader local, tax-paying, and voting populous of Rye and surrounding areas.&nbsp;If you disagree with me, come join me for a beer there this evening:&nbsp;I promise you that confirming my assessment here will be one of the easiest duties you’ve endeavored to undertake this fiscal year.&nbsp;</p>
<p>&nbsp;</p>
<p>I am aware that a fair amount of discussion occurred on this topic with an RFP process that culminated in the dead of summer while many residents were out of town. While I’m sure there is never an ideal time of year to conduct an RFP process, my hope is that you’ll agree that this process, be it due to time of year or other reasons, did not tease out the best, most optical alternatives to Seaside Johnnies, which opens for perhaps 90 to 120 days per annum at a maximum, and is an eyesore for the balance of the year with boarded-up windows, etc.</p>
<p>&nbsp;</p>
<p>In short, please add this communication to the pile of letters, emails from other unhappy residents of Rye, and please let’s delay any approvals of a renewal of Seaside Johnnies ground lease.&nbsp;You are in control of one of the most desirable pieces of commercial real estate in the country.&nbsp;Obligating to a ten- year or even a one-year lease renewal with Seaside Johnnies would be a disservice to the families of Rye who deserve a more vibrant RFP process that solicits much more.&nbsp;&nbsp;</p>
<p>&nbsp;</p>
<p>It simply cannot be the case that Seaside Johnnies represents the best and most optimal lessee for this property, which under the current lessee regime, remains shuddered for the majority of the year.&nbsp;</p>
<p>&nbsp;</p>
<p>Many thanks for engaging with us on this topic and, again, my apologies for coming at this so late.&nbsp;</p>
<p>&nbsp;</p>
<p><em>— Sean Dougherty</em></p>
<h3>&nbsp;</h3>
<h3>Vintage Through and Through</h3>
<h3>&nbsp;</h3>
<p>Thank you for your charming story about the history and origins of Rye Beach Pharmacy. I didn’t know that it was originally a “summer pharmacy” before the Giaquintos took over so many years ago and made it a year-round operation.</p>
<p>&nbsp;</p>
<p>I have lived in Rye long enough to remember that, as you noted, there once were several drug stores on Purchase Street — McCullough’s even had a soda fountain! Today, Rye Beach is the only independent pharmacy left. Nothing against the big chains, but I feel fortunate that it’s still around, providing professional service with a friendly, family feeling thanks to Charlotte and Robin and all the other nice people there.</p>
<p>&nbsp;</p>
<p><em>— John Stafford</em></p>
<h3>&nbsp;</h3>
<h3>We Can Make a Difference</h3>
<p>&nbsp;<span style="font-size: 12.16px; line-height: 1.3em;">&nbsp;</span></p>
<p>I applaud The Rye Record for the “Rise in Teen Substance Abuse Has the Attention of the Community” article in the April 22 issue. The only way we are going to raise awareness, understanding, and compassion about addiction is to learn about it. This article highlighted all the important organizations that our community has in place for just this purpose and what they are doing to make a difference. I commend The Rye Youth Council, The Rye City School District, and Rye Action for Children and Teens (Rye ACT) as well, for their efforts to educate the Rye Community.</p>
<p>&nbsp;</p>
<p>I have learned that all too often children are exposed to narcotics when they are young, having their wisdom teeth out or healing after a sports injury or accident. Research shows that this can plant the seed in a kid who is predisposed to addiction. My youngest daughter lost her boyfriend, Billy, to an accidental overdose on April 12. William “Billy” Bradford Derr was from a warm and wonderful family in Richmond, Va. He was a smart and handsome guy with a great sense of humor who touched the hearts of many. When Billy was 10 he was in a car accident on the way to soccer. He ended up in the hospital where he was introduced to narcotics for his many injuries. When he went into treatment later in life it was determined that the seed was planted then and many years later it had surfaced as addiction. He was fortunate in that his parents recognized that he needed help and after many months in a program he did very well for quite some time.</p>
<p>&nbsp;</p>
<p>As you so often hear, just one more time can be the last, and this was the case for Billy. His mother made the difficult choice to honor her son’s memory and speak about his struggle with addiction. Her unusual honesty in his obituary brought a reporter to her son’s service along with over 750 friends and family. The reporter then spoke with Billy’s mother, Jenny Derr, and is currently writing an article about Billy, addiction, and moms. Jenny heard from over 60 mothers during that first week. She was also asked to introduce former NBA player Chris Herran, who spoke about his addiction and recovery at Godwin High School. An article about this appeared in the local paper. Jenny continues to be asked to speak and in Billy’s memory she gathers the strength to share in hopes it will save a life.</p>
<p>&nbsp;</p>
<p>To know Billy Derr was to love him and I think that can be said about all those that we have lost and all those currently suffering from this terrible disease called addiction. If there is one take away it is to not judge, shame, or assign blame to those who have lost their life or to anyone currently suffering with a form of addiction. This only hurts families and friends and it sabotages our efforts to support those in need.</p>
<p>&nbsp;</p>
<p>I found this insightful definition of addiction on the website of The National Center on Addiction and Substance Abuse. <em>“Addiction is a complex disease of the brain and body that involves compulsive use of one or more substances despite serious health and social consequences. Addiction disrupts regions of the brain that are responsible for reward, motivation, learning, judgment, and memory. It damages various body systems as well as families, relationships, schools, workplaces, and neighborhoods. Like diabetes, cancer and heart disease, addiction is caused by a combination of behavioral, environmental, and biological factors. Genetic risks factors account for about half of the likelihood that an individual will develop addiction.”</em></p>
<p>&nbsp;</p>
<p>It is only through awareness, understanding, and compassion that we can make a difference.</p>
<p>&nbsp;</p>
<p>— Karen Kiarsis</p>
<h3><strong>&nbsp;</strong></h3>
<h3><strong>Dear Rye Community</strong></h3>
<p>&nbsp;</p>
<p>We are writing in this forum because there is not enough paper on the planet to write individual thank-you notes to the many, many people who have helped us and comforted us since the death of our son Elliot Meister on April 27.</p>
<p>&nbsp;</p>
<p>We have lived in Rye since 1995 and have always known what a special place it is but the outpouring of love and support that came through this past week was extraordinary. We are grateful beyond words for the gestures, both big and small, that have come from so many.</p>
<p>&nbsp;</p>
<p>With all our love and gratitude to this beautiful town.</p>
<p>&nbsp;</p>
<p><em>— Lotte, David, and Holly Meister</em></p>
<p>&nbsp;</p>
<h3><strong>Keep Our Community Presentable</strong></h3>
<p>&nbsp;</p>
<p>I just returned from a walk on a beautiful Sunday afternoon and stopped at Peachwave for a quick pick-me-up.&nbsp;I was shocked by the condition of the open space adjacent to their business in light of the fact this is in the Central Business District and visible from Purchase Street. Weeds covered the ground and the dumpster was overflowing with refuse littering the ground. So much for civic pride.&nbsp;This is a popular spot for many.&nbsp;What example are we setting for the youth of our community?&nbsp;</p>
<p>&nbsp;</p>
<p>While I want to encourage and support local businesses, they and their landlords have a responsibility to keep our community presentable.&nbsp;If a local ordinance is not in place to enforce this, it should be.&nbsp;If it does exist, it should be enforced with escalating fines.&nbsp;We all owe it to each other to keep our town beautiful. &nbsp;</p>
<p>&nbsp;</p>
<p><em>— Jim O’Neill</em></p>
<h3><strong>&nbsp;</strong></h3>
<h3><strong>We’re in Danger of Losing the Park as We Know It</strong></h3>
<h3><span style="color: #333333; font-family: Tahoma, Helvetica, Arial, sans-serif; font-size: 12px;">&nbsp;</span></h3>
<p>The people of Rye need to be aware that Rye Town Park and Oakland Beach are under threat. At the behest of Rye Town Supervisor and Rye Town Park Commission President Gary Zuckerman, proposals have been requested and submitted with the goal of privatizing the park. Mr. Zuckerman, after having arbitrarily fired the longtime park director, wants to now turn the park over to a for-profit enterprise in order to “create revenue” — revenue that would primarily benefit whoever wins the contract (which could possibly extend up to 50 years) and would very likely make the park less appealing and less accessible to those who currently use and enjoy it.</p>
<h3><span style="color: #333333; font-family: Tahoma, Helvetica, Arial, sans-serif; font-size: 12px;">&nbsp;</span></h3>
<p>On March 30, the Rye Town Park Commission held a meeting concerning the RFQs. For the video of that meeting, go to <a href="http://ryeny.swagit.com/play/03302016-628/2/"><span style="color: windowtext;"></span></a><a href="http://ryeny.swagit.com/play/03302016-628/2/">http://ryeny.swagit.com/play/03302016-628/2/</a>. If time is limited, scroll forward to approximately minute 69, which is the point at which Mayor Joe Sack challenges the Commission’s plan to spend $10,000 on an outside agency to evaluate the RFQs. Go to&nbsp;<a href="http://www.townofryeny.com/rfq-2016.html"><span style="color: windowtext;"></span></a><a href="http://www.townofryeny.com/rfq-2016.html">http://www.townofryeny.com/rfq-2016.html</a> to read the proposals.&nbsp;</p>
<h3>&nbsp;</h3>
<p>Among the proposals submitted: 1) “Transforming” the park to make it a “regional destination” to attract visitors every day in every season to “achieve revenue goals.” 2) Utilizing a “small portion” of the lawns for cooperative gardens, raised planting beds and a greenhouse for “educational purposes” for busloads of school children; re-structuring existing buildings for “health, fitness, and wellness purposes,” banquet, and event spaces; tented cabanas on the beach along with “luxury chaise lounges” for rent, of course. 3) Plans to build a catering hall, and one or two ballrooms (yes, ballrooms!), along with large-scale renovations to existing buildings and pavilions to make the park a year-round venue for weddings, holiday parties and other high-end events; aggressive landscaping to include, of all things, waterfalls.&nbsp;4) Annexing the park to Playland and having it then managed (or mismanaged) by Standard Amusements/United Parks, LLC, an as-yet dubious and unproven operator with whom Mr. Zuckerman’s connection is unclear.</p>
<h3><span style="color: #333333; font-family: Tahoma, Helvetica, Arial, sans-serif; font-size: 12px;">&nbsp;</span></h3>
<p>One has to wonder why, with a brand-new Children's Museum less than 100 yards away, any thought at all would be given to putting educational services in our park. And just imagine how much worse the traffic will be with a co-op garden, a year-round catering hall, year-round high-end parties and events, and a “completely renovated fine-dining restaurant” (which sounds to me like good-bye Seaside Johnnies). Imagine the nightmare in an already overcrowded parking lot for people who just want to spend an afternoon at the beach.</p>
<h3><span style="color: #333333; font-family: Tahoma, Helvetica, Arial, sans-serif; font-size: 12px;">&nbsp;</span></h3>
<p>Of the six proposals submitted, the only one that gives primary consideration to the residents who enjoy the park as a quiet, peaceful, beautiful green space is the one submitted by the City of Rye. Seaside Johnnies’ proposal, while nonthreatening, focuses primarily on operating the restaurant and snack bar/concession stand on the beach. &nbsp;The others are quite clear in their ambitions to destroy the park as we now know it.</p>
<h3><span style="color: #333333; font-family: Tahoma, Helvetica, Arial, sans-serif; font-size: 12px;">&nbsp;</span></h3>
<p>A park, by definition, is an area set aside for the enjoyment of the public and is, in most instances, supported by taxpayers. In the many definitions of what a park should be, never is it stated that a park is meant to be profitable.&nbsp;It most certainly does not exist to pad the incomes and retirement benefits of those who would destroy its very purpose by way of grandiose and ill-conceived attempts to create revenue from it.</p>
<h3>&nbsp;</h3>
<p>Imagine what could happen to our beloved park if Supervisor Zuckerman succeeds in turning its management over to a private enterprise that will ultimately, most assuredly, take it away from us. We must encourage the Commission to reject the RFQs that would privatize the park and to instead assign its management to the City of Rye.</p>
<h3><span style="color: #333333; font-family: Tahoma, Helvetica, Arial, sans-serif; font-size: 12px;">&nbsp;</span></h3>
<p>There will be a “Community Conversation” Saturday May 14, from 10-11:30 at the Pavilion at Rye Town Park. &nbsp;I urge everyone to attend. </p>
<h3>&nbsp;</h3>
<p><em>— Bonnie Council</em></p>
<p>&nbsp;</p>
<h3><strong>A Community of Goodness</strong></h3>
<p>&nbsp;</p>
<p>I’m really hoping that the lovely woman and dear gentleman who picked me up off the concrete after I tripped while on a run last week are Rye residents, which means they will read The Rye Record.</p>
<p>&nbsp;</p>
<p>I have been unsuccessful in my search along Purchase Street for these saintly people whom I so want to thank for their incredible kindness. I am extraordinarily grateful to these two great Samaritans who stopped to help me and stayed by my side until they were sure I was okay. You are very special people and I thank you with all my heart!</p>
<p>&nbsp;</p>
<p>How blessed we are to live in a community of such goodness.</p>
<p>&nbsp;</p>
<h3><strong>Thanks for the Memories, Rye</strong></h3>
<p><strong>&nbsp;</strong></p>
<p>After 46 years operating T.D’s Rye Smoke Shop, we had to close our doors on March 31st. We’d like to thank the wonderful customers we’ve met along the way. One of the most fun things for us was all of experiences we’ve shared with the children. It really has been a pleasure and a privilege to serve you.</p>
<p>&nbsp;</p>
<p>We would especially like to thank Anja Porto of Rye Camera Shop for organizing the farewell celebration for us. It was amazing. Thank you Anja and everyone who worked so hard to make it happen. It was something we will never forget.</p>
<p>&nbsp;</p>
<p>There have been so many people who have become so special to us over the years that we can’t possibly mention them all. So, what we would like to say to all of our friends is: “Thanks for the Memories!”</p>
<p>&nbsp;</p>
<p><em>Love,</em></p>
<p><em>Peggy and Anthony D’Onofrio</em></p>
<p>&nbsp;</p>
<h3><strong>Note From a Longtime Reader</strong></h3>
<p><strong>&nbsp;</strong></p>
<p>Judging by the consistency with which The Rye Record arrives in my mail here in Boulder, you certainly haven’t forgotten about me, and I want you to know that I haven’t forgotten about you.</p>
<p>&nbsp;</p>
<p>I look forward to the arrival of The Record and read each issue as soon as it comes. I peruse the Letters first since that lets me know what the hot topics are. Front page, Police Blotter, Obits, and Sports come after. Once my brain is solidly back in Rye, I’ll turn to Annabel Monaghan’s column to put a big smile on my face and to assure me that everything’s going to be all right after all. Annabel could write for The New York Times – if only they had a sense of humor.</p>
<p>&nbsp;</p>
<p>And finally, although I sympathize with all the neighbors back there who have had to endure the thunderous clatter of rock chipping, we in the Karmic Capital of Colorado suffer from a more insidious assault upon the ears – wind chimes. It may be relatively soothing to listen to the cacophonic tinkling of your neighbor’s chimes for a few hours on a gentle summer evening, but after a while they begin to grate on your nerves – like an annoying itch that can’t be scratched. The worst is when that same neighbor heads to Arizona for the winter and the Chinook winds of January arrive. At 50 mph those “soothing” chimes sound more like a neverending multi-car wreck on I-95. To add insult to injury, every 90 seconds they trigger the motion control spotlights on the back porch where they’re hung – ALL NIGHT LONG. Pass the Jackhammer.</p>
<p>&nbsp;</p>
<p>If anyone from Rye is headed out this way, feel free to look me up. I know where all the good hiking trails, restaurants, and microbreweries are located.&nbsp; I’ve also got some free wind chimes for you to take home that blew into my backyard last month.&nbsp;</p>
<p>&nbsp;</p>
<p><em>Respectfully,</em></p>
<p><em>Carl Mohr, proud Rye resident 1953-1972</em></p>
<p>&nbsp;</p>
<h3><strong style="color: #333333; font-family: Arial, Helvetica, sans-serif; font-size: 14px;">Stop Raiding the School Fund Balance</strong></h3>
<h3>&nbsp;</h3>
<p>“This is not sustainable” is a phrase we hear again and again. The practice to use funds from the Rye City School District fund balance over and over again will in time have a big negative effect on the overall financial strength of our district and our overall education program.</p>
<h3><span style="color: #333333; font-family: Tahoma, Helvetica, Arial, sans-serif; font-size: 12px;">&nbsp;</span></h3>
<p>The Rye City School District has been ranked among the top public school districts in the country. The District has maintained a Moody’s Aaa financial bond rating for years.</p>
<h3><span style="color: #333333; font-family: Tahoma, Helvetica, Arial, sans-serif; font-size: 12px;">&nbsp;</span></h3>
<p>Using the fund balance for years has put the District in a very difficult position. Either we meet the needs of our quality school system annually by raising taxes as needed, or the youth of Rye will be seriously impacted.</p>
<h3><span style="color: #333333; font-family: Tahoma, Helvetica, Arial, sans-serif; font-size: 12px;">&nbsp;</span></h3>
<p>People live in Rye, and people move to Rye for our quality education. You have heard over and over again that the community wants and is willing to support a quality education for their children. Class size is very important, teacher/student ratio is very important, maintaining our quality course offerings is also very important, not to mention our athletic, as well as our arts programs.</p>
<h3><span style="color: #333333; font-family: Tahoma, Helvetica, Arial, sans-serif; font-size: 12px;">&nbsp;</span></h3>
<p>We need to STOP using our Fund Balance to balance the annual school district budget. If an annual TAX CAP OVER-RIDE is necessary to maintain our quality education and our strong financial position, then that is what the administration and the Board of Education needs to recommend to the community. The budget needs to accurately reflect the education we all want for our children.</p>
<h3><em style="color: #333333; font-family: Tahoma, Helvetica, Arial, sans-serif; font-size: 12px;">&nbsp;</em></h3>
<p><em>— Jim Culyer</em></p>
<h3><strong style="font-family: Tahoma, Helvetica, Arial, sans-serif; font-size: 12px;">&nbsp;</strong></h3>
<h3><strong style="font-family: Tahoma, Helvetica, Arial, sans-serif; font-size: 12px;">More Work Needed to Reform the College Process</strong></h3>
<p>&nbsp;</p>
<p>In an article entitled “A Game Changer for College Admissions?” in your February 19 issue, the author, Annette McLoughlin, discussed the increasingly flawed college admission process and emphasized a hopeful solution. The Ivy League and over 50 other colleges have embraced an initiative created by Harvard’s Graduate School of Education called Turning the Tide. This initiative focuses on the pressures high school students experience getting into college, and strives to provide a&nbsp;resolution with a push towards the common good. The goal of the project is to establish other criteria for admissions beyond grade point average and test scores; service, community good, and ethical activities would be just as viable, even more so, when reviewing an applicant.</p>
<p>&nbsp;</p>
<p>Unfortunately, Turning the Tide does not appear to be the solution to the flaws of the college process. The report suggests focusing admission based off the applicant’s “meaningful contributions to others.” This will just cause more ways to game the system.</p>
<p>&nbsp;</p>
<p>The report also de-emphasizes tests scores, but it is obvious that colleges will still hold informal test score cutoffs and look more favorably at an applicant who boasts four 5’s on AP exams over an applicant who shows only one. This test-optional approach actually helps colleges more than it does students because those admitted with high GPA’s who do not report their test scores raise the average GPA of the incoming class, while those students with higher test scores who do report them raise those averages of admitted students so that the school now has both high average test scores and GPA’s of its incoming students. This substantially helps the colleges avoid being censured for admitting legacies, athletes, and students from wealthy backgrounds who would contribute to the school’s endowment.</p>
<p>&nbsp;</p>
<p><strong><em>— Austen Freda</em></strong></p>
<h2>&nbsp;</h2>
<h2><strong><img style="border: 0px solid #000000; margin-left: 12px; margin-bottom: 12px; float: right;" alt="CROSSING" src="/images/stories/2-19-16/CROSSING.jpg" height="297" width="300" />Crossing Tips for Rye</strong></h2>
<p>Rule #1: Stick to the crosswalks.</p>
<p>Ryle #2: Stay close to the curb, but make your presence and your purpose known. Use hand gesture; point your index finger at the driver; flail your arms to the car on your left (provided it is a two-way street).</p>
<p>&nbsp;</p>
<p>Rule #3: Make certain to have eye contact with driver. They will stop (the considerate ones will acknowledge you and wave you across <strong>that&nbsp;</strong>lane).</p>
<p>&nbsp;</p>
<p>Rule #4: As you get in front of the car on your left, the next obstacle is the guy/gal in the other lane (again remember to make eye contact).</p>
<p>&nbsp;</p>
<p>Rule #5: Wait for that oncoming car to stop. Take nothing for granted (they are much bigger than you and hitting you hurts).</p>
<p>&nbsp;</p>
<p>Just a suggestion: Move promptly and expeditiously; don’t lollygag, or start a conversation standing in the middle of the street with all these considerate drivers waiting on you to cross safely. Make it obvious that you are hurrying as fast as your physical state allows.</p>
<p>&nbsp;</p>
<p>I’m 89 now, and a survivor, fortunately so. Back in 1934, on the way to Rye Grammar School, in front of Thomas’ News Kiosk &amp; Confectionary, I almost got bumped off for being too impetuous and not waiting for the red light. The cop on the beat took me by the scruff of the neck and gave me a lecture.</p>
<p>&nbsp;</p>
<p>Live and, hopefully, learn.</p>
<p>&nbsp;</p>
<p><em><strong>— Tim Harvey<em><strong><br /></strong></em></strong></em></p>
<h2><strong>&nbsp;</strong></h2>
<h2><strong>Class Size: When Educational Research and Popular Opinion Collide</strong></h2>
<p>The news item concerning the Rye class size issue casts an interesting light on contemporary thought processes in our society.&nbsp;A tentative proposal from the Administration to investigate an increase in class size from 18 to 23 to 20 to 25 on the basis of economic constraints related to the forthcoming tax cap provoked a vocal and presumably representative group of the parental community to seethe with righteous indignation&nbsp;and generate more heat than&nbsp;light around the facts of the topic. Superintendent Dr. Alvarez and his staff, whom I assume we pay for some expertise on education, produced valid research to support the 10% increase in size as having no impact on educational outcomes for the current Rye model.</p>
<p>&nbsp;</p>
<p>Yet at two School Board meetings, the overwhelming parental group response was to&nbsp;set aside any facts that might obstruct their tsunami of protest, a reaction which superficially appears surprising. However, when viewed within the context of some current exchanges in the public forum on subjects ranging from climate change to evolution, as well as more recent contributions to thinking by some Presidential hopefuls, this policy of&nbsp;</p>
<p>&nbsp;</p>
<p>“Ignore the facts and they will cease to exist” becomes instantly understandable. &nbsp;</p>
<p>&nbsp;</p>
<p>Nevertheless, the application of this thought process to an educational subject does raise a major concern about the dedication of this Rye parental group to critical thinking, an aspect of education which is constantly and rightly stressed by all thinking parents. The inescapable conclusion about the class-size discussion is that the method of operating in a self-imposed factual vacuum adopted by some parents to protect the quality of education is paradoxically destroying one of the foundations of educational excellence namely, the encouragement of thinking critically on the basis of factual evidence. &nbsp;</p>
<p>&nbsp;</p>
<p>I cannot believe that these doubtless well-intentioned people would wish to be held to a lower standard of thought than the children whom they are trying to protect.</p>
<p>&nbsp;</p>
<p><em><strong>— Paul Tillotson</strong></em></p>
<h2><strong>&nbsp;</strong></h2>
<h2><strong>Driver Indifference Is Leading the Community in the Wrong Direction</strong></h2>
<p>I have read many articles in The Rye Record recently about pedestrian safety, idling, and lowering speed limits. &nbsp;</p>
<p>&nbsp;</p>
<p>My issue gets little attention but it’s at the core of what’s happening: It seems drivers just don’t know or care about the consequences of their indifference. &nbsp;</p>
<p>&nbsp;</p>
<p>On Monday, February 1, I was parked at the YMCA lot from 3:30 to 4:30. During that time, someone backed out of their spot and scraped the back left side of my minivan. The cameras at the Y don’t cover the lot. Accidents happen, but people aren’t leaving Mea Culpa notes with contact information on the windshield. When the policeman arrived, he said, “This happens all the time!” Turns out, according to the Rye Police, that&nbsp;sideview mirrors get taken off cars daily on Purchase Street. Is this the best we can do as neighbors and citizens of Rye? &nbsp;</p>
<p>&nbsp;</p>
<p>This last accident marks the second time in eight months that my new minivan has been hit in town and the driver has left the scene. Whether a person is inside the car or not when you hit it, common decency dictates you leave a note. &nbsp;When did car damage become something else people chose to ignore? Perhaps the driver was in a big hurry, or perhaps he or she didn’t have a paper or a crayon to leave me a note. Perhaps, the person thought the sound of metal scraping was something else?</p>
<p>&nbsp;</p>
<p>Here’s your chance to right the wrong. Contact anyone at the YMCA front desk to get my information. Perhaps now, you will step up, do the right thing, and renew my faith in people.</p>
<p>&nbsp;</p>
<p><em><strong>— Catarina Cabrera</strong></em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h2><strong>We Need to Be Able to Cross in Safety</strong></h2>
<p>I was glad to read the front-page article on pedestrian safety in your last issue.</p>
<p>&nbsp;</p>
<p>While attempting to cross at the crosswalk in front of Chase Bank on Purchase Street I was hit by a car. The driver was backing up, and, while parking, hit my leg. The driver would have kept going if I hadn’t called out to her. When I approached her, she rolled down her window as she was still backing up, laughed, and said she hadn’t seen me.</p>
<p>&nbsp;</p>
<p>Meanwhile,&nbsp;I have to have a full knee replacement.</p>
<p>&nbsp;</p>
<p>We are grateful for our Rye Record.</p>
<p>&nbsp;</p>
<p><em><strong>— Joni Watnick&nbsp;</strong></em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h2><strong>Crosswalk Roulette: Pedestrian Safety in Rye</strong></h2>
<p>Many Rye residents have had the following experience: You are standing at a crosswalk in downtown Rye preparing to cross the street. You inch your feet slowly forward, lurch your head past the parked cars, and start to pray as you begin your treacherous journey. You are hoping, often against the odds, that the driver coming toward you will (1) not be texting, (2) notice the crosswalk sign and notice you in it, and, most importantly, (3) obey the laws of traffic and stop to let you cross the street. Still others have had an opposite but equally frightening experience: you are driving through town, or near one of the schools at drop off or pick up, and pedestrians suddenly pop out from behind parked cars, not bothering to look left or right before darting out in front of your car. Whether it is distracted drivers, distracted pedestrians, or drivers and pedestrians simply refusing to obey basic traffic laws, Rye residents are definitely concerned about pedestrian safety.</p>
<p><br />In late 2015, a pedestrian was hit by a car while crossing the street in the vicinity of Theodore Fremd Avenue and Purchase Street; another was hit by two cars while crossing the street near the intersection of Highland Road and Purchase Street. While both accidents are still under investigation, there are several locations around Rye where pedestrian safety has become an issue. Brian Dempsey, Chairman of the Traffic and Pedestrian Safety Committee, says that the biggest concerns are the areas around our schools. Because many children in Rye walk or bike to school, the focus has been on making the routes to each school safer and more user friendly for pedestrian traffic. City Manager Marcus Serrano notes that “the City has worked very hard with the schools” to ensure safe crossings, and that city officials recently met with school district personnel to recommend additional education regarding pedestrian safety. &nbsp;</p>
<p><br />Pursuant to a 2013 grant from the Federal Safe Routes to School Program, several pedestrian improvements have been approved by the City and will be implemented during the summer of 2016. Specifically, the intersections at Forest and Apawamis avenues, Forest and Hewlett avenues, and Boston Post and Old Post roads will all have new flashing lights (also referred to as safety beacons), new crosswalk signs, and new handicapped ramps.&nbsp; In addition, there will be several improvements to the sidewalks and crosswalks along Hewlett Avenue in front of Milton School. Finally, the sidewalks at the intersection of Theall Road and Osborn Road will be expanded to reduce the length of the pedestrian crosswalk near Osborn School.</p>
<p><br />Other improvements around town have already been completed:&nbsp; new signs and blinking lights were added to the crosswalks on Boston Post Road at Thistle Lane and near the CVS parking lot.&nbsp; New, brighter crosswalk signs have also replaced old worn signs along Milton Road near Resurrection School as well as at the crossing at Apawamis Avenue and Milton Road by Rye High School.</p>
<p>&nbsp;</p>
<p>Other intersections such as Theodore Fremd Avenue and Purchase Street, and Boston Post Road and Sonn Drive, are currently being evaluated for potential pedestrian improvements. As for the downtown area, the long awaited Elm/Smith/Purchase Street project, funded in 2012 and originally scheduled for the fall of 2015, is now slated for summer 2016.&nbsp; Those improvements will include repaving, new sidewalks, new crosswalks and other curb and aesthetic improvements.</p>
<p><br />Dempsey stresses, “Our biggest problem is getting drivers and pedestrians to obey the rules and regulations of the road.” All drivers need to be vigilant about stopping and yielding to pedestrians at crosswalks, as well as obeying the stop signs and no left turn signs throughout town.&nbsp; Pedestrians also need to be vigilant about crossing only at designated crosswalks and not darting out from between parked cars. Both Serrano and Assistant City Manager Eleanor Militana agree that pedestrians should not assume they can immediately cross at a crosswalk, and should make eye contact with the oncoming driver before crossing the street. Dempsey adds that pedestrians often have their headphones on and are looking at their phones while assuming that drivers will stop. Serrano and Militana both believe that there must be a group effort between the City, the School District, and parents in order to ensure the safety of our children.</p>
<p>&nbsp;</p>
<p><em><strong>— Gretchen Althoff Snyder</strong></em></p>
<p>&nbsp;</p>
<p>&nbsp;</p><div class="plg_shr_wrapper plg_shr_wrapper_article" style="float:right; text-align:right;"><div class="plg_shr_btn plg_shr_btn_facebook_small"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.ryerecord.com/homepage-eight/letters.html" send="false" layout="button_count" width="90" show_faces="false" font="arial"></fb:like></div><div class="plg_shr_btn plg_shr_btn_twitter_small_no_number"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.ryerecord.com/homepage-eight/letters.html" data-count="none">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><br /><a href="http://joomladigger.com" title="Social Sharing buttons for Joomla!" target="_blank" style="font-size:9px">Add this to your website</a></div>
<script type="text/javascript">
<!--
var jcomments=new JComments(59, 'com_content','/index.php?option=com_jcomments&amp;tmpl=component');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<h4>Add comment</h4>
<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">
<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="" maxlength="50" size="22" tabindex="1" />
		<label for="comments-form-name">Name (required)</label>
	</span>
</p>
<p>
	<span>
		<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />
		<label for="comments-form-email">E-mail (required, but will not display)</label>
	</span>
</p>
<p>
	<span>
		<textarea id="comments-form-comment" name="comment" cols="65" rows="8" tabindex="5"></textarea>
	</span>
</p>
<p>
	<span>
		<input class="checkbox" id="comments-form-subscribe" type="checkbox" name="subscribe" value="1" tabindex="5" />
		<label for="comments-form-subscribe">Notify me of follow-up comments</label><br />
	</span>
</p>
<p>
	<span>
		<img class="captcha" onclick="jcomments.clear('captcha');" id="comments-form-captcha-image" src="/index.php?option=com_jcomments&amp;task=captcha&amp;tmpl=component&amp;ac=48076" width="121" height="60" alt="Security code" /><br />
		<span class="captcha" onclick="jcomments.clear('captcha');">Refresh</span><br />
		<input class="captcha" id="comments-form-captcha" type="text" name="captcha_refid" value="" size="5" tabindex="6" /><br />
	</span>
</p>
<div id="comments-form-buttons">
	<div class="btn" id="comments-form-send"><div><a href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Send</a></div></div>
	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>
<div>
	<input type="hidden" name="object_id" value="59" />
	<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.addCounter(500, '', ' symbols left', 'counter');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<div id="comments"></div>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div>
</div>

                    
               <div id="editors2">
                	<!--POSITION EDITORS2-->
                </div>
                
                <div id="gallery2">
                	<!--POSITION GALLERY2-->
                </div>

 </div>
            <!--container-->
             
            </div><!--container-row-->
            

            <div id="footer-row">
            	<div id="footer">
                	<div class="footer-left">
                    	<span>© 2011 Rye Record. All rights reserved&nbsp;&nbsp;|&nbsp;&nbsp;T: 914.925.0540</span>
                    </div>
                    <div class="footer-right">
                        <span><a href="/advertising-opportunities.html">Advertise with us&nbsp;&nbsp;</a>|&nbsp;&nbsp;Site Development: &nbsp;<a href="http://wendytitteldesign.com">Wendy Tittel Design, Inc.</a> &nbsp;&nbsp;&nbsp;<!--{%FOOTER_LINK} --></span>
                    </div>
                	<!--POSITION FOOTER-->
                </div><!--footer-->
            </div><!--footer-row-->
            
                      
        </div><!--main-->
    </div><!--wrapper-->
    
	    
      
    <script type="text/javascript">
	jQuery(document).ready(function($){
		
$(".news-slider").jCarouselLite({
    btnNext: ".next",
    btnPrev: ".prev",
    vertical: true,
	visible: 2,
	circular: true
});

$('#accordion li:last-child').addClass('last');

$(".tab_content").hide(); //Hide all content
	$("ul.tabs li:first").addClass("active").show(); //Activate first tab
	$(".tab_content:first").show(); //Show first tab content
	
	//On Click Event
	$("ul.tabs li").click(function() {
	
		$("ul.tabs li").removeClass("active"); //Remove any "active" class
		$(this).addClass("active"); //Add "active" class to selected tab
		$(".tab_content").hide(); //Hide all tab content
	
		var activeTab = $(this).find("a").attr("href"); //Find the href attribute value to identify the active tab + content
		$(activeTab).fadeIn(); //Fade in the active ID content
		return false;
	});
	
	});	 
	
	
</script>


</body>
</html>